My Oracle Support Banner

High CPU With 12.2.1.2.0 WLS Plugin When Accessing Sites through Apache Web Server with mod_ssl enabled (Doc ID 2283640.1)

Last updated on MARCH 15, 2019

Applies to:

Oracle WebCenter Sites - Version 12.2.1.2.0 and later
Information in this document applies to any platform.

Symptoms

Customers using WLSPlugin12.2.1.2.0-Apache2.2-Apache2.4-Linux_x86_64-12.2.1.2.0.zip are seeing high CPU of Apache process whenever Sites 12.2.1.2.0 URL is accessed.  The high CPU usage is not resolved until the Apache processes are restarted. 

Issue is only happening when accessing WebCenter Sites through Apache with mod_ssl enabled to access Sites.
> Not seeing any corresponding WLS high CPU processes
> Not seen during access the WLS Admin Console Admin UI through Apache

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.