My Oracle Support Banner

After applying patch 25577646, The "Change User Password" Operation in OIM Causes "obpasswordexpirydate" Attribute Value To Set As "Could Not Parse". (Doc ID 2285017.1)

Last updated on MARCH 09, 2019

Applies to:

Identity Manager - Version 11.1.2.3.161018 and later
Information in this document applies to any platform.

Symptoms

After applying patch 25577646, the "Change User Password" operation in OIM causes "obpasswordexpirydate" attribute value to set as "Could Not Parse".


STEPS TO REPRODUCE
-------------------------
1. Setup OIM with LDAPSync
2. Create a user in OIM with a start date and end date.
3. Change user's password
4. Check "obpasswordexpirydate" attribute in OID using ODSM console.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.