"Unsupported major.minor version 52.0" Error When Using JDK 1.7 Version With BMC Remedy User Connector With Remedy V9.1?\ (Doc ID 2290246.1)

Last updated on JULY 30, 2017

Applies to:

Identity Manager Connector - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Goal

When using JDK 1.7 version with BMC Remedy User Connector 11.1.1..6 With Remedy V9.1, the target recon throws following error:

From connector docs, https://docs.oracle.com/cd/E41887_01/doc.111/e40750/intro.htm#CMSAD122 JDK1.7 is supported.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms