Oracle iPlanet Web Proxy Server 4.0.x Installer Fails To Reuse Existing JRE 1.6.0_101+ (Doc ID 2298988.1)

Last updated on AUGUST 23, 2017

Applies to:

Oracle iPlanet Web Proxy Server - Version 4.0.22 and later
Information in this document applies to any platform.

Symptoms

While installing Oracle iPlanet Web Proxy Server 4.0.x using the installer, if selecting "2. Reuse existing Java Runtime Environment" and specify an existing Java 1.6.0_115 as below, the installer gives an output and can not continue the installation.

"An incompatible Java Runtime Environment exists at given path. Either
specify the location of an existing, compatible JRE or choose to install a
compatible JRE as part of the proxy server installation."

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms