My Oracle Support Banner

Coherence and WebLogic Compatibility For 12.2.1.x.x Versions (Doc ID 2307687.1)

Last updated on AUGUST 14, 2018

Applies to:

Oracle Coherence - Version 12.2.1.0.0 to 12.2.1.3.0 [Release 12c]
Oracle Coherence - Version 12.1.3.0.4 to 12.1.3.0.4 [Release 12c]
Information in this document applies to any platform.

Goal

Is Coherence 12.2.1.3.0 compatible with WLS 12.2.1.0.0? 

WLS 12.2.1.0.0 comes with Coherence 12.2.1.0.0. If we need to upgrade Coherence to 12.2.1.1.0 or 12.2.1.2.0 or 12.2.1.3.0, do we have upgrade Weblogic to the same versions as Coherence?

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.