Sites 12.2.1.2.170415 Patch Error - "Patch being applied is same or older than the current one and hence cannot be applied."

(Doc ID 2317555.1)

Last updated on OCTOBER 16, 2017

Applies to:

Oracle WebCenter Sites - Version 12.2.1.2.0 and later
Information in this document applies to any platform.

Symptoms

This environment was previously at 12.2.1 patch 1 and then upgraded to 12.2.1.2.0 GA.

After successfully installing the Sites 12.2.1.2.170415 with opatch ontop of 12.2.1.2.0 GA, as per the following KM Note:

Sites 12.2.1.2.170415 - Requires Sites 12.2.1.2.0 installed (<Document 2254121.1>)

At the "Post-Installation Instructions" section, executing step 6 "Launch http://<host>:<port>/<contextroot>/sitespatchsetup", and get following error in the browser UI:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms