My Oracle Support Banner

OVD 11g: Oracle Virtual Directory SPU (Security Patch Update) Patches (Doc ID 2318003.1)

Last updated on OCTOBER 15, 2019

Applies to:

Oracle Virtual Directory - Version 11.1.1.7.0 to 11.1.1.9.0 [Release 11g]
Information in this document applies to any platform.

Details

Announcing availability of SPU (Security Patch Update) patches for Oracle Virtual Directory (OVD) 11g versions 11.1.1.7 and 11.1.1.9.

Actions

The latest OVD SPU patches available are:

For OVD 11.1.1.9:

Patch 30281334 - OVD 11.1.1.9.0 SPU FOR OCTOBER 2019



Previous Older Patches / Patches History:

Patch 28761794 - OVD 11.1.1.9.0 SPU FOR OCTOBER 2018

Patch 26962279 - CPUOCT2017 FOR OVD 11.1.1.9.0)



For OVD 11.1.1.7:

Patch 28700386 - OVD 11.1.1.7.0 SPU FOR OCTOBER 2018


Previous Older Patch / Patch History:

Patch 26962267 - CPUOCT2017 FOR OVD 11.1.1.7.0

 

Note that information about any fixes included are not publicly available in MOS; this is intended and expected.


These SPU/CPU type patches are regression tested, similar to patchsets and bundle patches, so they are generally safe and recommended.


These OVD SPU patches are cumulative and only the latest patch needs to be applied. Attempting to apply both patch results in conflict errors, for example:

 

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.