"ODI-10201: The user SUPERVISOR has its password expired" Error When Testing the ODI Agent

(Doc ID 2322434.1)

Last updated on NOVEMBER 13, 2017

Applies to:

Oracle Data Integrator - Version 11.1.1.3.0 and later
Information in this document applies to any platform.

Symptoms

When trying to test the Oracle Data Integrator (ODI) Agent, the following error is displayed:

ODI-3034:Test Connection Failed due to ODI-1274: Agent Exception Cause By ODI-10201: The user SUPERVISOR has its password expired.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms