My Oracle Support Banner

How to Configure 10gR2 (10.1.2.3) Developer Suite to Run Test.fmx Using JAVA 8 (Doc ID 2324992.1)

Last updated on DECEMBER 21, 2017

Applies to:

Oracle Forms - Version 10.1.2.3.0 and later
Information in this document applies to any platform.

Goal

This note was written for informational purposes only.  It is NOT supported by Oracle Support.  It was only written as a courtesy to assist some customers with an interest in running a Form from the Developer Suite 10gR2 environment.  The following key points are important to keep in mind:

1. Developer Suite 10gR2 is not supported by the Oracle EBS Team.

2. Developer Suite 10gR2 has been in Sustaining Support since December 2011. No bugs may be filed against it.  See <Note 1506026.1> - Forms/Reports 10gR2 (10.1.2) - Premier Support Ends

Since it's been in Sustaining Support there have been no patches for it and all installed java components are years out of date.

3. The Developer Suite 10gR2 install was never supported in 64 bit environments.  The OS and Java versions it was certified and tested with were all 32 bit environments.

Running Developer Suite 10gR2 in a 64 bit OS will result in instability and unforeseen problems.

 

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.