My Oracle Support Banner

How to Restrict Protocol Versions for SSL Clients Running on JSSE Enabled WebLogic Servers (Doc ID 2329110.1)

Last updated on APRIL 05, 2018

Applies to:

Oracle WebLogic Server - Version 10.3.6 to 12.2.1.2.0
Oracle Fusion Application Toolkit - Version 11.1.9.2.0 to 11.1.9.2.0 [Release 1.0]
Information in this document applies to any platform.

Goal

This document describes how to restrict protocol versions for SSL client running on JSSE enabled WebLogic Server (WLS)

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.