ORA-20001: Package Variable G_security_group_id Must Be Set when Importing an Application in Sqlplus

(Doc ID 2329811.1)

Last updated on NOVEMBER 17, 2017

Applies to:

Oracle Application Express (formerly HTML DB) - Version 4.2.6.00 and later
Information in this document applies to any platform.

Symptoms

Importing an APEX application from sqlplus results in the following error:

Error starting at line : 76 in command -
begin
wwv_flow_api.remove_flow(wwv_flow.g_flow_id);
end;
Error report -
ORA-20001: Package variable g_security_group_id must be set.
ORA-06512: at "APEX_050100.WWV_FLOW_API", line 1452
ORA-06512: at "APEX_050100.WWV_FLOW_API", line 1487
ORA-06512: at "APEX_050100.WWV_FLOW_API", line 2301
ORA-06512: at line 2

The applications imports successfully from the Application Builder GUI.

 

Changes

 None

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms