Using OIF 11.1.1.6.0 and OAM 11.1.2.1: After the Openssl Upgraded from Version 1.0.2k to 1.0.2l, Getting Authenticating OAM Error

(Doc ID 2335067.1)

Last updated on DECEMBER 11, 2017

Applies to:

Oracle Identity Federation - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Goal

Using OIF 11.1.1.6.0 and OAM 11.1.2.1 installed on Oracle Solaris version 11:

After the openssl upgraded from version 1.0.2k to 1.0.2l, getting authenticating OAM error.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms