My Oracle Support Banner

Exalogic Virtual: After rack expansion some newly added nodes show in "Assets" view under "Exalogic Systems" view but not under "Server Pool" view (Doc ID 2340169.1)

Last updated on APRIL 29, 2018

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 to 2.0.6.3.180116
Information in this document applies to any platform.

Symptoms

You have an Exalogic Virtual Rack which you have recently expanded by adding further compute nodes. However, though a Field Engineer has successfully added the nodes to the rack and performed the post expansion steps to add the nodes to a Server Pool under Oracle VM Manager Server and added the nodes as "Assets" under Enterprise Manager OpsCenter (EMOC) the discovered nodes are not listed as expected under the "Server Pools" view with the EMOC "Assets" accordion panel and are therefore not used for any vServers that are created or started by EMOC.

Changes

This problem is believed to be specific to scenarios where new nodes have been added to a rack as part of rack expansion but may also be applicable to scenarios where an existing compute node in the rack is replaced due to hardware failure.
 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.