Opatch Lsinventory "opatch cannot locate any patch or proper OUI"

(Doc ID 2344721.1)

Last updated on JANUARY 23, 2018

Applies to:

Oracle SOA Suite - Version 11.1.1.5.0 and later
Information in this document applies to any platform.

Symptoms

Getting the following error when the opatch lsinventory command is given,

opatch cannot locate any patch or proper OUI

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms