OPatch error while applying JDev Patch

(Doc ID 2346176.1)

Last updated on JANUARY 12, 2018

Applies to:

Oracle JDeveloper - Version 12.1.3.0.0 and later
Information in this document applies to any platform.

Symptoms

The following error can occur while applying the JDeveloper patch in Standalone Weblogic Server

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms