My Oracle Support Banner

Patch Availability for CVE-2017-5753 (Spectre v1), CVE-2017-5715 (Spectre v2), and CVE-2017-5754 (Meltdown) vulnerabilities on Oracle Exalogic Linux Physical and Virtual Racks (Doc ID 2348852.1)

Last updated on JULY 19, 2018

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.0.0.0 to 2.0.6.3.180717
Linux x86-64
Oracle Solaris on x86-64 (64-bit)
Oracle Virtual Server(x86-64)

Purpose

This document provides information on versions of Exalogic Linux Physical and Virtual environments affected by CVE-2017-5753 (Spectre v1), CVE-2017-5715 (Spectre v2), and CVE-2017-5754 (Meltdown) vulnerabilities and instructions on how to remediate the vulnerabilities on Compute Nodes and vServers.

NOTE

About performance impact resulting from the current mitigation measures against the CVE-2017-5753 (Spectre v1) and CVE-2017-5754 (Meltdown) processor vulnerabilities on Oracle Exalogic, please review following document:

Performance impact of mitigation measures against CVE-2017-5753 and CVE-2017-5754 on Oracle Exalogic (Doc ID 2387546.1)

Scope

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Affected Exalogic Releases
 Exalogic Physical Linux
 Compute Nodes running Oracle Linux 7.x
 Compute Nodes running Oracle Linux 6.x
 Compute Nodes running Oracle Linux 5.x
 Exalogic Physical Solaris
 Compute Nodes running Oracle Solaris
 Exalogic Virtual
 Compute nodes (dom0)
 Guest vServers running Oracle Linux 6.x
 Guest vServers running Oracle Linux 5.x
 Exalogic Control vServers
 Oracle Linux 5 (i.e. OL5) Remediation Guidelines
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.