Exachk Version 12.2.0.1.4_20171212 Execution Fails On Exalogic With October 2017 & later PSU's With "An unexpected error occurred" Error

(Doc ID 2350446.1)

Last updated on MAY 08, 2018

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.2.160719 and later
Exalogic Elastic Cloud X6-2 Hardware - Version X6 to X6 [Release X6]
Linux x86-64

Symptoms

Note: Applicable to both Exalogic Physical and Virtual Racks. 

On Exalogic running with October 2017 & later PSU's, executing Exachk Version 12.2.0.1.4_20171212 fails with "An unexpected error occurred" error as shown below.

 

Changes

 Upgraded Exachk version to 12.2.0.1.4_20171212.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms