My Oracle Support Banner

OAAM Schema Upgrade From 11gR2PS2 To 11gR2PS3 Is Failed Using PSA (Doc ID 2354835.1)

Last updated on FEBRUARY 09, 2018

Applies to:

Oracle Adaptive Access Manager - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

OAAM schema Upgrade from 11.1.2.2.0 to 11.1.2.3.0 fails using PSA with an error condition.

psa loglevel increased to trace and it gives the below errors:

[2018-01-11T17:36:27.164-05:00] [OAAM] [INCIDENT_ERROR] [UPGCMP-00602] [upgrade.OAAM.OAAM1] [tid: 27] [ecid: 0000M3bNWOqCWrs6wjbe6G1QLyPR000004,0] Error while retrieving tablespace for OAAM Upgrade.
[2018-01-11T17:36:27.165-05:00] [OAAM] [INCIDENT_ERROR] [] [upgrade.OAAM.OAAM1] [tid: 27] [ecid: 0000M3bNWOqCWrs6wjbe6G1QLyPR000004,0] Cause: Unable to retrieve tablespace of Schema indexes.
[2018-01-11T17:36:27.165-05:00] [OAAM] [INCIDENT_ERROR] [] [upgrade.OAAM.OAAM1] [tid: 27] [ecid: 0000M3bNWOqCWrs6wjbe6G1QLyPR000004,0] Action: Contact Oracle Support Services.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.