After Upgrade To WebLogic 10.3.6 And OSB 11.1.1.9 Wsse MessageAge Timestamp Validation Failed

(Doc ID 2356303.1)

Last updated on FEBRUARY 07, 2018

Applies to:

Oracle Service Bus - Version 11.1.1.9.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.9.0 version, OSB Security

After upgrade to WebLogic 10.3.6 and OSB 11.1.1.9 wsse timestamp validation failed

ERROR
-----------------------
BEA-387022

 xmlns:java="java.io">weblogic.xml.crypto.wss.WSSecurityException: Timestamp validation failed. lope>
weblogic.xml.crypto.wss.WSSecurityException: Timestamp validation failed.
  at weblogic.wsee.security.wss.SecurityPolicyValidator.doMessageAge(SecurityPolicyValidator.java:100)

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms