My Oracle Support Banner

Number of Forms Sessions (frmweb) Showing Zero Inconsistently in EM Console in Forms 11.1.2.2 (Doc ID 2359057.1)

Last updated on FEBRUARY 14, 2018

Applies to:

Oracle Forms - Version 11.1.2.2.0 to 11.1.2.2.0 [Release 11g]
Information in this document applies to any platform.
Weblogic Server 10.3.6
Forms and Reports 11.1.2.2

Symptoms

Using Forms 11.1.2.2, the number of Forms User Sessions in Fusion Middleware Control sometimes shows 0(zero) even though there are sessions running. Refreshing multiple times the sessions will sometimes show accurately, but other times shows 0 or no data at all.

Already reviewed the following notes:

<Note: 1532650.1> Number Of Forms User Sessions (frmweb) not Showing in EM Console
<Note: 1376186.1> OPMN Consuming Memory Over Time with "Process Ping Failed" Messages in Logs
<Note: 1390508.1> Forms User Sessions (frmweb) not Displaying in Oracle Enterprise Manager Fusion Middleware Control 11g (EM)

However, the solution is to apply 11.1.2.1 or higher, but in this case, already using Forms 11.1.2.2.0.

In the AdminServer-diagnostic.log, can see the following error:

[2018-01-01T12:29:13.834+01:00] [AdminServer] [ERROR] [] [oracle.as.management.mbeans.opmn] [tid: DmsThread-3] [userId: weblogic] [ecid: b4fd5962257062cf:-4740602d:16117676c85:-8000-0000000000001002,1:27340] [APP: DMS Application#11.1.1.1.0] OPMN.queryProcessStatus failed with the following exception[[
oracle.as.management.opmn.optic.OpticBadResponseException: Error while parsing OPMN dump in XML format: XML Parse Exception: tag=[pdml] Not Found: >, content [<?xml version='1.0'?>
<!DOCTYPE pdml>



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.