OIM Server Integrated with OAM Starting in Admin Mode Due to GSL_PWDEXPIRED_EXCP Error

(Doc ID 2363052.1)

Last updated on FEBRUARY 20, 2018

Applies to:

Identity Manager - Version 11.1.2.0.14 and later
Information in this document applies to any platform.

Symptoms

OIM integrated with OAM/LDAP Sync: OIM server is starting in ADMIN Mode with the following error in the log:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms