My Oracle Support Banner

Supported JavaMail Version is 1.5 Since Weblogic 12.2.1.0 (Doc ID 2366527.1)

Last updated on MARCH 18, 2018

Applies to:

Oracle WebLogic Server - Version 12.2.1.0.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.

Goal

JavaMail 1.5 is part of the Java EE 7 platform, and WLS has included the JavaMail API version 1.5 reference implementation since Weblogic 12.2.1.0 release.

But there are doc errors that says JavaMail Version 1.4 is supported in versions of weblogic 12.2.1,weblogic 12.2.1.1,weblogic 12.2.1.2 and weblogic 12.2.1.3.

1.In weblogic 12.2.1,weblogic 12.2.1.1 and weblogic 12.2.1.2, the doc error is as below.

 

In weblogic 12.2.1.3,this doc error was corrected in English doc, but it is not translated correctly in Japanese Document.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.