OSB Managed Server Not Coming Up

(Doc ID 2391133.1)

Last updated on MAY 01, 2018

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.3.0 version, customer has an extended domain with WSM1, WSM2, ESS1, ESS2, BAM1, BAM2, SOA1, SOA2, OSB1, OSB2.  All managed servers come up fine, except for OSB.

The Admin Server log file contains the following errors:

<Apr 24, 2018 5:29:29,090 PM CDT> <Warning> <DeploymentService> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '27' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-000000eb> <1524608969090> <[severity-value: 16] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-290014> <Invalid user name or password.>

####<Apr 24, 2018 5:29:36,417 PM CDT> <Warning> <DeploymentService> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '27' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-000000ec> <1524608976417> <[severity-value: 16] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-290014> <Invalid user name or password.>

####<Apr 24, 2018 5:29:41,638 PM CDT> <Warning> <DeploymentService> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '27' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-000000ed> <1524608981638> <[severity-value: 16] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-290014> <Invalid user name or password.>

####<Apr 24, 2018 5:29:46,856 PM CDT> <Warning> <DeploymentService> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '27' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-000000ee> <1524608986856> <[severity-value: 16] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-290014> <Invalid user name or password.>

####<Apr 24, 2018 5:29:46,909 PM CDT> <Notice> <Security> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '27' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-000000ef> <1524608986909> <[severity-value: 32] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-090078> <User weblogic in security realm myrealm has had  5 invalid login attempts, locking account for 30 minutes.>

which seemed to indicate an issue with the weblogic username and password; however, all other managed servers (WSM, ESS, SOA) etc all came up successfully with the same username and password.

Closer inspection of the Admin Server log files shows the following error:

<Apr 24, 2018 5:24:20,089 PM CDT> <Error> <Management> <xxx.yyy..com> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-00000009> <1524608660089> <[severity-value: 8] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-141244> <Schema validation errors while parsing /u02/app/shared/aserver/SOACRP112c3/config/config.xml - Expected elements 'seconds-between-restarts@http://xmlns.oracle.com/weblogic/domain xa-resource-name@http://xmlns.oracle.com/weblogic/domain number-of-restart-attempts@http://xmlns.oracle.com/weblogic/domain initial-boot-delay-seconds@http://xmlns.oracle.com/weblogic/domain partial-cluster-stability-delay-seconds@http://xmlns.oracle.com/weblogic/domain failback-delay-seconds@http://xmlns.oracle.com/weblogic/domain' instead of 'synchronous-write-policy@http://xmlns.oracle.com/weblogic/domain' here in element file-store@http://xmlns.oracle.com/weblogic/domain.>

####<Apr 24, 2018 5:24:20,840 PM CDT> <Error> <Management> <xxx.yyy.com> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <> <> <191edc02-12f7-4d71-bc94-7aa7dbc03ac9-00000009> <1524608660840> <[severity-value: 8] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-141244> <Schema validation errors while parsing /u02/app/shared/aserver/SOACRP112c3/config/config.xml - Expected elements 'seconds-between-restarts@http://xmlns.oracle.com/weblogic/domain xa-resource-name@http://xmlns.oracle.com/weblogic/domain number-of-restart-attempts@http://xmlns.oracle.com/weblogic/domain initial-boot-delay-seconds@http://xmlns.oracle.com/weblogic/domain partial-cluster-stability-delay-seconds@http://xmlns.oracle.com/weblogic/domain failback-delay-seconds@http://xmlns.oracle.com/weblogic/domain' instead of 'synchronous-write-policy@http://xmlns.oracle.com/weblogic/domain' here in element file-store@http://xmlns.oracle.com/weblogic/domain.>

 

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms