My Oracle Support Banner

Incompatible Serializer Error After Upgrading to Coherence 12.2.1.x.x (Doc ID 2392537.1)

Last updated on APRIL 28, 2018

Applies to:

Oracle Coherence - Version 12.2.1.2.1 and later
Information in this document applies to any platform.

Symptoms

1. Extend client 3.7.1.11 and Proxy 3.7.1.11
2. Upgraded the Proxy to Coherence 12.2.1.2.1. After this, Extend clients are failing with below error
3. Also tried upgrading Extend client to 12.1.2.x.x and they got same error.

ERROR
-----------------------


STEPS
-----------------------
Upgrade proxy to 12.2.1.2.1
Use Extend client 3.7.1.11 or 12.1.2.x.x


Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.