My Oracle Support Banner

Domain Update FAILS From 12.2.1.1 To 12213 Using "config.py" Generate With WLST ConfigToScript (Doc ID 2393187.1)

Last updated on MAY 01, 2018

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

Customer using configToScript WLST command to upgrade domain from WLS 12.2.1.1 to WLS 12.2.1.3.0. Using the configToScript Command

When using "config.py" generated with configToScript of WLS 12.2.1.0.0 to upgrade domain to WLS 12.2.1.3,  get below ERROR

Command to Create the domain on WLS 12.2.1.3:
java weblogic.WLST config.py -p config.properties

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.