CA TopSecret LDAP Gateway Throws java.lang.NullPointerException using the passwordExpireInterval/ PWD_EXPIRE_INTERVAL as the Only Attribute

(Doc ID 2400190.1)

Last updated on MAY 17, 2018

Applies to:

Identity Manager Connector - Version 9.0.4.20 and later
Information in this document applies to any platform.

Symptoms

On : CA Top Secret 9.0.4.20


 ERROR
 -----------------------


Recreate Steps:
-------------------
The issue can be reproduced with the following steps:

1). Create Process task with "PWD_EXPIRE_INTERVAL Updated", attrName = "passwordExpireInterval"
2). Task is triggered
3). Fails with code:80
4). TSS LDAP Gateway Shows java.lang.NullPointerException


Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms