Minimum OS Package Requirement For Weblogic 12.1.3

(Doc ID 2403935.1)

Last updated on JUNE 01, 2018

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.

Goal

What is minimum OS packages required when running the Weblogic 12.1.3 on Linux 6 Update 8

Operating System version - Oracle Linux 6.8
Weblogic version - 12.1.3.
Jdk version - jdk1.7.0_171

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms