My Oracle Support Banner

Error Loading Upgrade Plug-in For OPSS.OPSS_SCHEMA_PLUGIN When Upgrading OBIEE 12.2.1.3 To 12.2.1.4 (Doc ID 2410617.1)

Last updated on JUNE 18, 2018

Applies to:

Oracle Platform Security for Java - Version 12.1.3.0.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3.0.0 version, Java Platform Security

Getting the below error when trying to upgrade existing OBIEE 12.2.1.3 to OBIEE 12.2.1.4:

ERROR
-----------------------


[2018-06-05T02:39:18.933-04:00] [Framework] [INCIDENT_ERROR] [UPGAST-00180] [upgrade.Framework] error loading upgrade plug-in for OPSS.OPSS_SCHEMA_PLUGIN
[2018-06-05T02:39:18.934-04:00] [Framework] [INCIDENT_ERROR] [upgrade.Framework] Cause: An unexpected error occurred loading an upgrade plug-in.
[2018-06-05T02:39:18.934-04:00] [Framework] [INCIDENT_ERROR] [upgrade.Framework] Action: Contact My Oracle Support. See the secondary error message for additional details.



BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, unable to upgrade OPSS hence the BI

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.