OAAM: Patch Conflict Between 23481412 And 27570501

(Doc ID 2416788.1)

Last updated on JULY 19, 2018

Applies to:

Oracle Adaptive Access Manager - Version 11.1.2.3.0 and later
Information in this document applies to any platform.
When applying patch 27570501 to OAAM 11.1.2.3 we are confronted with the below message
-----

Conflict with 23481412
Conflict details:
/refresh/home/Middleware/Oracle_IDM1/oaam/oaam_server/ear/oaam_server.ear
/refresh/home/Middleware/Oracle_IDM1/oaam/oaam_server/ear/oaam_server.ear

Patch [ 27570501 ] conflict with patch(es) [ 23481412 ] in the Oracle Home.

To resolve patch conflicts please contact Oracle Support Services.
If you continue, patch(es) [ 23481412 ] will be rolled back and the new Patch [ 27570501 ] will be installed.
----
How can we resolve this issue?

Goal

 Have both code fixes in place.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms