My Oracle Support Banner

Getting Warning Messaging on JDK Version Check During WebLogic Server 12.2.1 Install (Doc ID 2424473.1)

Last updated on JULY 18, 2018

Applies to:

Oracle WebLogic Server - Version 12.2.1.0.0 and later
Oracle Fusion Middleware - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Symptoms

As per the certification matrix at http://www.oracle.com/technetwork/middleware/fusion-middleware/documentation/fmw-1221certmatrix-2739738.xlsx, JDK 1.8.0_172 is certified with WebLogic 12.2.1.0.0 on Linux Red Hat Enterprise Linux Server release 6 (x86_64). So JDK 1.8.0_172 is installed before Installing WebLogic server 12.2.1.0.0. However during install of the WebLogic server the following warning message is thrown:



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.