My Oracle Support Banner

New WebLogic Server Startup Message to Upgrade Java (Doc ID 2427728.1)

Last updated on FEBRUARY 03, 2019

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Purpose

Beginning with the April 2018 Patch Set Update (PSU), there is a new message provided when starting Oracle WebLogic Server (WLS):

<BEA-000000> 

*******
*
* The selected version of Java, 1.7.0_65, contains a known security flaw. Please upgrade to at least 1.7.0_131
*
*******

On 12c:

"The selected version of Java, 1.8.0_111, contains a known security flaw. Please upgrade to at least 1.8.0_121"

This document provides information on this message.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.