My Oracle Support Banner

Applying WebLogic Server 12.2.1.3 PSU (July 2018 or Later) with OPatch 13.9.4 Fails saying "Conflicts/Supersets" or "error code 73" (Doc ID 2437460.1)

Last updated on NOVEMBER 19, 2020

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.
Patches 27912627 27438258 27342434 26997044 28298734


Symptoms

When attempting to apply WebLogic Server(WLS) Patch Set Update(PSU) July 2018+(meaning, or Later), OPatch reports Conflicts/Supersets against older PSUs.

Note: Your OPatch output may differ(from below examples) depending on which PSUs you have applied. The key is to look for the following in the OPatch output.
"Bug Superset of <PatchNumber>"  Where the PatchNumber is an older PSU.
AND
"Following patches have conflicts: [ PatchNumber1 ]" Where the PatchNumber1 is the current PSU being applied.

Example from Jan 2020 PSU (191217)

 

Changes

 The environment has been patched with WLS PSUs from previous CPU release cycles.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.