My Oracle Support Banner

IDCS Connector - Group Lookup Scheduler - Invalid Version Number ${ConnectorBundleFrameworkVersion} (Doc ID 2447961.1)

Last updated on OCTOBER 22, 2019

Applies to:

Identity Manager - Version 11.1.2.3.180111 and later
Information in this document applies to any platform.

Symptoms

IDCS Connector - group lookup scheduler job fails with - Invalid version number ${ConnectorBundleFrameworkVersion}

New install of the IDCS 11.1.1.5 connector following the connector guide.

Configured the IT resource, applied the steps for forms and application instance.
Now trying to run the IDCS Group Lookup Reconciliation

Job history shows:

Failed: java.lang.IllegalArgumentException: Invalid version number ${ConnectorBundleFrameworkVersion}


Log shows

. [WARNING] [] [oracle.iam.scheduler.vo] ... [userId: <UID>] ... [APP: oim#11.1.2.0.0] IAM-1020021 Unable to execute job : IDCS Group Lookup Reconciliation with Job History Id:..[[
java.lang.IllegalArgumentException: Invalid version number ${ConnectorBundleFrameworkVersion}
at org.identityconnectors.common.Version.parseInternal(Version.java:84)




Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.