My Oracle Support Banner

OID 12.2.1.3.0 When Applying Patch 28220491 The Message " Following patches have conflicts: [ 28220491 ]" In Opatch Apply Output. (Doc ID 2452278.1)

Last updated on SEPTEMBER 11, 2019

Applies to:

Oracle Internet Directory - Version 12.2.1.3.180621 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.3.180621 version

When applying patch 28220491 to OID an error is encountered.


Opatch output.
-----------------------
[Sep 11, 2018 6:04:04 PM] [INFO] Conflicts/Supersets for each patch are:

Patch : 28220491

Bug Superset of 26922555
Super set bugs are:
26922555

Bug Superset of 27860879
Super set bugs are:
27150568, 26176227, 25729334, 26943632, 25989135, 26922555, 26883409, 23236277, 26770219, 26650058, 27588675, 26268699, 27099047
[Sep 11, 2018 6:04:04 PM] [WARNING] OUI-67301:
Following patches have conflicts: [ 28220491 ]
Use the MOS Patch Conflict Checker "https://support.oracle.com/epmos/faces/PatchConflictCheck" to resolve.
See MOS documents 1941934.1 and 1299688.1 for additional information and resolution methods.
[Sep 11, 2018 6:04:04 PM] [SEVERE] OUI-67073:UtilSession failed:

Changes

 Patch 28220491 is being applied.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.