My Oracle Support Banner

SAP Adapter Runtime Issue java.lang.UnsatisfiedLinkError: no sapjco3 in java.library.path (Doc ID 2468444.1)

Last updated on DECEMBER 03, 2018

Applies to:

Oracle SOA Suite - Version 12.2.1.3.0 and later
Oracle Service Bus - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Symptoms

The SAP adapter library has been installed in the DOMAIN/LIB folder of the new 12.2.1.3 soa domain and after restarting the server the below run time issue occurred and not able to make connections to SAP.



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.