My Oracle Support Banner

Can a WebCenter Forms Recognition (WFR) 11.1.1.8.0 Project Be Deployed To An 11.1.1.9.0 System Without Requiring Upgrade? (Doc ID 2489818.1)

Last updated on NOVEMBER 24, 2020

Applies to:

Oracle WebCenter Forms Recognition - Version 11.1.1.8.0 to 11.1.1.9.0 [Release 11g]
Information in this document applies to any platform.

Goal

The client is upgrading a Windows server from Windows 2008 to Windows 2012.  However, Windows 2012 is not compatible with the 11.1.1.8.0 version of WebCenter Forms Recognition.  As a result, the WFR system needs to be upgraded to 11.1.1.9.0.  Can the 11.1.1.8.0 version of the AP project be used on version 11.1.1.9.0 after the upgrade to Windows 2012? 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.