My Oracle Support Banner

OPSS 12c: After Upgrade Referring to Old CLASSPATH could Cause JPS-06100 oracle.security.jps.service.policystore.PolicyStoreIncompatibleversionException (Doc ID 2497117.1)

Last updated on JANUARY 25, 2019

Applies to:

Oracle Platform Security for Java - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.3.0 version, Java Platform Security

Not able to start the server

ERROR
-----------------------
oracle.security.jps.service.policystore.PolicyStoreIncompatibleversionException JPS-06100 Policy Store version 12.2.1.3.0 and oracle Platform security server version 12.2.1.1.0 are not compatible




Changes

 The issue can be reproduced at will with the following steps:
1. It was a working 12.2.1.1.0 FMW instance. It was upgraded to 12.2.1.3.0
2. Post upgrade, Report server failed to start and keeps spinning for Jsp related errors
3. Followed doc - Upgrading to the Oracle Fusion Middleware Infrastructure

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.