My Oracle Support Banner

ApplySession::apply failed: oracle.glcm.opatch.common.api.install.HomeOperationsException: A failure occurred while processing patch: 28710939 (Doc ID 2504319.1)

Last updated on SEPTEMBER 29, 2020

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

There are pre-requisites patches to be installed prior on installing "Patch:28710939 - WLS PATCH SET UPDATE 12.2.1.3.190115"
Please confirm if I should apply them since I'm facing failures when trying to apply the patches.

1- Patch 18143322: Oracle JDK 1.8.0
2- PATCH 28186730: OPATCH 13.9.4.0.0 FOR FMW/WLS 12.2.1.3
  I applied the patch, OPatch version was updated from 13.9.2.0.0 to 13.9.4.0.0
3- Patch 29137924: Generated POM file dependency artefacts are incorrect
I applied this patch, although it was successful, however, the OUI version remain 13.9.3.0.0 and not 13.9.3.0.1

therefore when I try to apply "Patch:28710939 - WLS PATCH SET UPDATE 12.2.1.3.190115" it's failing

 

Changes

 Upgraded OPatch from 13.9.3.0.0 to 13.9.4.0.0 through patch 28186730

Applied the OUI patch 29137924: Generated POM file dependency artefacts are incorrect

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.