My Oracle Support Banner

Updating OPatch Utility Fails With Error "NGINST-64013: The Path does not Have the Required read/write/execute Permissions" (Doc ID 2511387.1)

Last updated on SEPTEMBER 16, 2019

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

WLS-Upgrade On : 12.2.1.3.0 version

While Updating OPatch Utility from 13.9.2.0.0 to 13.9.4.2.0 on Oracle Linux 6 server.

 

Changes

 The cause behind the issue is Parent folder of Oracle_Home ("/path/to/directory/Oracle_Home") is not owned by install user.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.