My Oracle Support Banner

SOA SFTP Patch 28258008 Conflict (Doc ID 2519307.1)

Last updated on JANUARY 15, 2020

Applies to:

Oracle SOA Suite - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.3.0 version, Technology Adapters

SOA SFTP Patch Conflict
When  attempting to deprecate some cipher suites, a patch conflict error appears:

ERROR
-----------------------
Following patches have conflicts: [ 26561747 28258008 ]

Failed to negotiate a transport component [hmac-md5,hmac-sha1,hmac-md5-96,hmac-sha1-96,hmac-sha256,hmac-sha256@ssh.com] [hmac-sha2-512-etm@openssh.com,hmac-sha2-256-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-512,hmac-sha2-256,umac-128@openssh.com] [Unknown cause]




Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.