My Oracle Support Banner

UPGAST-00295 Error Received when Running the Upgrade Assistant as Part of Post Application Steps for ODI Bundle Patch 12.2.1.3.181204 (Doc ID 2519899.1)

Last updated on OCTOBER 18, 2019

Applies to:

Oracle Data Integrator - Version 12.2.1.3.0 to 12.2.1.3.181204 [Release 12c]
Information in this document applies to any platform.

Symptoms

Running the Upgrade Assistant (UA) in -readiness mode as outlined in Step 5 "Post-Installation Instructions" of the Oracle Data Integrator (ODI) Bundle Patch 12.2.1.3.181204 README.txt, the following error is seen:

UPGAST-00295 selected domain as a version of 12.2.1.3.0 which must be less than the current version
Cause: Running readiness checks requires the domain to be as a version prior to the current version.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.