My Oracle Support Banner

Is Oracle Access Manager 12c (OAM 12.2.1.3) WebGate Supported When Connecting to an Oracle Access Manager 11g R2PS3 (OAM 11.1.2.3)? (Doc ID 2530940.1)

Last updated on OCTOBER 22, 2019

Applies to:

Oracle Access Manager - Version 12.2.1.3.0 and later
Information in this document applies to any platform.
Oracle is not responsible for instructions/information from 3rd party sites that may be contained in this KM note.

Goal

The general philosophy for WebGate certification is that the WebGate version must be equal to or earlier than the OAM server it is connecting to. However, Oracle sustaining, development, and QA have now certified the use of OAM WebGate version 12.2.1.3.0 against the OAM server version 11.1.2.3.0 under specific situations.

This document describes the situations where 12.2.1.3.0 WebGates will be supported with OAM 11.1.2.3.0 Server and call out the exceptions as well.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Are the 12.2.1.3.0 WebGates recommended with OAM 11.1.2.3.0?
 What is the time frame for this support?
 What are the features or use-cases that have been verified explicitly?
 What are the features or use-cases that are not supported?
 What version of WebGates Oracle has verified on? And on which platforms?

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.