My Oracle Support Banner

After an Upgrade to 12.2.1.4 or Installing the Latest OHS Bundle Patch to 12.2.1.3 - OHS Fails to Start with "SSLSessionCache directive is set to none or not configured...." (Doc ID 2534802.1)

Last updated on OCTOBER 06, 2021

Applies to:

Oracle HTTP Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms


After patching Oracle HTTP Server (OHS) 12.2.1.3 with April 2019 (or later), OHS will fail to start with the following errors:

ohs_nm.log

 

Changes

This can also happen after an upgrade to OHS 12.2.1.4 where there were no Bundle Patches applied (or from an earlier version, e.g. 12.2.1.2).

This initially occurred after applying the latest Oracle HTTP Server 12.2.1.3 Bundle Patch released April 2019 (or later).

This was working on earlier versions or a previous patch from the Critical Patch Update program.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.