My Oracle Support Banner

CA Certificate For Oracle Access Manager 10g (OAM 10.1.4) WebGate Expired (Doc ID 2540113.1)

Last updated on MARCH 22, 2024

Applies to:

Oracle Access Manager - Version 11.1.2.3.0 to 11.1.2.3.0 [Release 11g]
COREid Access - Version 10.1.4.3.0 to 10.1.4.3.0
Information in this document applies to any platform.

Goal

Goal is to provide steps for the expired CA certficate forOracle Access Manager 10g (OAM 10.1.4) WebGate as it does not allow the WebGate to connect to Oracle Access Manager 11g R2PS3 (OAM 11.1.2.3) servers once the certificate is expired.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.