My Oracle Support Banner

COH*Web Failed To Initialize Coherence Cluster After Patching WebLogic Servers to Latest PSU and Security Patches. (Doc ID 2541696.1)

Last updated on MAY 11, 2021

Applies to:

Oracle Coherence - Version 3.7.1.1 and later
Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Symptoms

It is a WLS COH*Web environment. A customer environment has 3.7.1.x coherence installation with the corresponding coherence-web-spi.ear file deployed as a library to the weblogic domain. Customer has applications dependent on that library. The customer uses custom scripts to start and stop the coherence Default cache server and application servers on 2 different boxes with weblogic & coherence installed. He reported the COH*web weblogic servers are failing with an error after the patches installed, Weblogic PSU (7HKN) and the security patch ICDZ.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.