My Oracle Support Banner

Is OIM 12c Active Directory Connector Certified on Windows Server 2016 With Microsoft .NET Framework Version on 4.6.2 and Above? (Doc ID 2541779.1)

Last updated on APRIL 03, 2021

Applies to:

Identity Manager Connector - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Goal

Is OIM 12c Active Directory User Connector be certified for Windows server 2016 with the Microsoft .NET framework version on 4.6.2 and above?

The 12c Active Directory User Connector guide mentions connector is certified for Microsoft .NET framework version 3.5, 4, or 4.5. But per the microsoft site

https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/versions-and-dependencies

only 4.6.2 and above versions of Microsoft .NET framework can be installed on Windows Server 2016.

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.