My Oracle Support Banner

WebCenter Content (WCC) Server Opatch Install Failure and Roll-Back Results in Error: "The Feature 'FckEditor' Is Not Installed" (Doc ID 2547415.1)

Last updated on OCTOBER 03, 2019

Applies to:

Oracle WebCenter Content - Version 12.2.1.2.0 and later
Information in this document applies to any platform.

Symptoms

Error when attempting content check-ins after a failed WCC server opatch install and then roll-back of the opatch.  Error: 

The feature 'FckEditor' is not installed

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.