My Oracle Support Banner

Conflict With Patch 29694149 When Applying WebLogic Server 10.3.6 Patch 29800003 (Doc ID 2555906.1)

Last updated on JUNE 01, 2020

Applies to:

Oracle WebLogic Server - Version 10.3.6 to 10.3.6
Information in this document applies to any platform.

Symptoms

While applying a patch 29800003 for WebLogic Server 10.3.6, there is a conflict with Patch 29694149:

The patch 29694149 was applied as part of CVE-2019-2725 Vulnerability issue.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.