My Oracle Support Banner

ODI-26209 or ODI-26210 Messages are Received in ODI Studio after Having Applied a Patch or 12c Bundle Patch that Contains the Fixes from Bug 29548832 (Doc ID 2557141.1)

Last updated on MARCH 31, 2021

Applies to:

Oracle Data Integrator - Version 12.2.1.3.181204 and later
Information in this document applies to any platform.

Symptoms

The following messages are reported when starting Oracle Data Integrator (ODI ) Studio:

In both cases, if you click "Yes", the connection to the Repositories is successful.

However, the warning is persistent, and arises every time ODI Studio is started.

Note that such behavior is not observed in a freshly created environment, where the ODI Repositories have been created using the ODI 12.2.1.3.190415, 12.2.1.3.190515 and more recent RCU.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.