My Oracle Support Banner

"535 Authentication required" and "220 Ready to start TLS" Errors when Using ODI's OdiSendMail in Oracle OCI (Doc ID 2557436.1)

Last updated on FEBRUARY 25, 2021

Applies to:

Oracle Data Integrator - Version 12.1.3.0.0 and later
Oracle Data Integrator on Marketplace - Version 12.2.1.4.200123 and later
Information in this document applies to any platform.

Symptoms

When attempting to use Oracle Data Integrator (ODI) SMTP Mail Service in Oracle Cloud Infrastructure (OCI) and ODI on Marketplace the following error occurs:

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
 ODI Studio
 ODI on Marketplace out-of-box Agent
 ODI Standalone / Collocated Agent
 J2EE Agent
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.